必升!Canon連發8款單反升級固件:修復主要漏洞
2019年09月17日00:15

  之前有消息傳出數碼單反相機的WiFi傳圖系統存在非常可怕的安全漏洞(PTP通信漏洞),該漏洞會讓駭客有機會掌握相機系統並控製照片的讀取權,從而以此來威脅用戶並牟取金錢利益。消息傳出後,大家都非常擔心自己的單反相機會不會因此受到“傷害”。

  Canon隨後立刻展開修復工作,對旗下的8款數碼單反相機發不了全新升級固件,主要就是修正PTP通信漏洞和與固件更新相關的漏洞。相信只要你是Canon用戶,你都會非常關心這件事。本次固件修復對像是EOS 80D、EOS 5Ds、EOS 5Ds R、EOS 5D Mark III、EOS 5D Mark IV、EOS-1D C、EOS-1D X、EOS-1D X Mark II。若你也是其中,請盡快在官網下載固件修復。

  本文來自太平洋電腦網

關注我們Facebook專頁
    相關新聞
      更多瀏覽